Jump to content


Photo

Website Bug


  • Please log in to reply
4 replies to this topic

#1 Provost

Provost

    Member

  • Members
  • PipPip
  • 11 posts

Posted 19 October 2011 - 02:50 PM

Hi,
I have noticed a bug on your site.
When you stay on the main page for a while the new video bit (attached) flicks from each one quickly. This only happens if you view the page for a while.
Kind Regards,
J.Provost
Untitled.png

Attached Images

  • Untitled.png


#2 Shawn Purdy

Shawn Purdy

    Expert Member

  • Members
  • PipPipPipPipPip
  • 310 posts
  • LocationMontreal

Posted 19 October 2011 - 04:07 PM

Yeah I noticed that also the other day.

I think it has to do with the rocket javascript loader. Turned it off for time being to see if that was the cause. Could also be jquery 1.6.2 Will test more on this issue.

Shawn

Website Development
PurdyDesigns

Content Management System
SharpEdge CMS

Website Hosting
Super Fast Hosting


#3 Shawn Purdy

Shawn Purdy

    Expert Member

  • Members
  • PipPipPipPipPip
  • 310 posts
  • LocationMontreal

Posted 19 October 2011 - 08:04 PM

Seems like it wasn't the rocket loader. Think it was the older script. switched to another one, and wrote a new one. Seems to be working well now. :) Will add a bit more to it later. This one has a nicer markup anyway. :)

Website Development
PurdyDesigns

Content Management System
SharpEdge CMS

Website Hosting
Super Fast Hosting


#4 left888

left888

    Super Member

  • Members
  • PipPipPipPipPipPip
  • 716 posts
  • LocationMedicine Hat, Alberta

Posted 20 October 2011 - 03:44 AM

Front page is messed up in Firefox 7.0.1 now


fp.jpg

Attached Images

  • fp.jpg

|i7 960@3.20Ghz|6 Gigs Ram|WIN 7 64bit|2 GeForce SLI|GTX670|Sam Maxwell Momo Mod 26C Wheel|DSD Track Boss Button Box|
|3 LCD HDTV55"@5670x1080|Custom ZALEM Frame|Thrustmaster T500 with reverse mounted Fanatec Club Sport Pedals|DSD Pro Sequential Shifter|

Check out my rig HERE
darrenmckenna.com

#5 Shawn Purdy

Shawn Purdy

    Expert Member

  • Members
  • PipPipPipPipPip
  • 310 posts
  • LocationMontreal

Posted 20 October 2011 - 11:03 AM

Push F5 or clear browser cache.

Shawn

Website Development
PurdyDesigns

Content Management System
SharpEdge CMS

Website Hosting
Super Fast Hosting





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users